Bild 6 Foto: Gomer Swahn
Resultat 1 till 19 av 19

Ämne: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

  1. #1

    0 Ej tillåtet!

    Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Hej

    värmesystemet husbilen har, Trumatic C 3402/6002.
    Den funkar bra på låg drift när man har vredet på ca 2-3. Men så fort man vrider upp emot 7-max så varvar den upp och låter men sedan slår ifrån och blinkar rött.
    Sedan startar den om av sig själv och lyser grönt ett tag och går på låg drift tills den försöker igen på nytt med högre effekt men återigen slår ifrån. Låter även ibland som att någon skulle stänga en bildörr, jätte konstigt ljud (alltså när man har högre än 2-3 på termo inställningen).

    Vad kan det vara för fel?

    Edit/uppdatering: nu funkar den inte alls, men varmvattenläget funkar för då går den på lägsta effekt, och det var efter jag bytt magnetventil, kretskort, rengjort allt fär innan det gick den inte alls, sen smällde den/explodera den ett par ggr innan, vet ngn vad som kan skadas då? Förutom skorstenshatten och röret
    Senast redigerat av Jonathan Fjellving den 2019-05-19 klockan 19:45.

  2. #2

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Kan det va för svagt bodelsbatteri? Eller tar den också från bilbatteriet? (Eftersom den laddar bodelsbatteriet medans man kör tänkte jag

  3. #3
    Husbilskompis
    Stad/Ort
    Åkersberga

    2 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    För att utesluta låg spänning, ha bilmotorn igång så att bodelsbatteriet laddar, och se om den beter sig lika.
    Nu när det är kallt kan man också råka ut för att gasolen tappar trycket, fick det fenomenet för ett par dagar sedan när det var cirka kilot gas kvar och ett par plusgrader ute. Med en gasflaska med tillräckligt med gas för att nå upp på den perforerade delen av plasthöljet, alternativt om man har en P11 alltså metallflaska så kan man utesluta det problemet.

    Om jag får gissa fritt utifrån mina erfarenheter från förra bilen som hade en C3402 så gissar jag på för dålig spänning i bodelsbatteriet. När det är 10,5 volt vid brännaren så slår den ifrån och blinkar med röda lampan, och när den slagit ifrån stiger spänningen tillfälligt upp så att den försöker igen, och så upprepas det några gånger. Observera att om batteriet gått under 10,5V en längre tid så är det troligen dags för ett nytt batteri.

  4. #4
    Husbilskompis
    Stad/Ort
    Linköping

    1 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Ljudet av igenslagen bildörr, kan möjligen bero på strypt tilluft till lågan. Lät så när jag ställde något för insuget en gång. Har aldrig låter så någon mer gång.

  5. #5

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Del
    Senast redigerat av Jonathan Fjellving den 2019-05-15 klockan 16:53.

  6. #6

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Del
    Senast redigerat av Jonathan Fjellving den 2019-05-15 klockan 16:53.

  7. #7

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Prata med verkstad och de tror det kan va fläkten som kärvar, så blir nog o kolla det eller boka tid hos tekniker
    Senast redigerat av Jonathan Fjellving den 2019-01-26 klockan 11:08.

  8. #8

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Vi hade en Hymer förut där vi hade liknande problem som du. Felet (designfelet) var att pannan satt längst bak så luftrören framåt blev för långa och pannan överhettades när man drog på. Fläkten i pannan hade för mycket rörmotstånd och orkade inte blåsa igenom pannan så den kyldes. En kall dag då vi körde el och gas så sprack pannan. Efter 3 byten av panna så bytte vi bil. Panna längst bak och luftvärme går inte. Var sitter din panna?

  9. #9

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    låter som att det sitter ett fritidsbatteri i bilen till bo delen byt till ett gel batteri ex es 900 så kommer det inte hända igen

  10. #10
    Husbilskompis
    Stad/Ort
    Nyköping

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Hej. Har en Truma C 6002 EH som för någon vecka sedan stannade, säkringen hade gått i bilen. När vi skulle starta här om dagen så försökte den starta i ca 10 sek, värmaren stannade och sen tändes den röda lampan. Provade 3 ggr och det blev samma sak. Nu lyser inte något på värmarens manöverpanel. Har lyse för övrigt i husbilen. Kan det vara någon säkring i värmaren?

  11. #11

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Fixat den nu, på hemmagjort vis dock
    Senast redigerat av Jonathan Fjellving den 2019-05-15 klockan 16:55.

  12. #12

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Bytte magnetventil och reduceringsventil men problemet kvarstår, den funkar på läge 3 men högre än det så krånglar den. Lite olika problem framträder då, men ett lustigt ljud är från kretskortet som låter en del, kan det vara trasigt då? Elr får den för lite ström kanske.. Alltså tänkte om nån kabel blivit dålig

  13. #13
    Husbilskompis Nisse Östmans avatar
    Stad/Ort
    Vissefjärda

    1 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Är du helt säker på att tryckreduceringen på gasolflaskan är ok? De är ju inte några evighetsmaskiner.
    Jag hade ett liknande fenomen på min Aldepanna. Pilotlågan fungerade hur länge som helst men när jag drog på så att brännarna tände så slocknade hela rasket efter några sekunder.
    När jag upptäckte att spisen bara fungerade med en brännare tänd så trillade poletten ner .
    Att mäta är att veta när det gäller det elektriska! Låna ett instrument om du inte har något och mät på pannan. Inte på kabelanslutningarna utan på kontaktstiften till pannan. Det behövs inte mycket övergångsmotstånd för att spänningen skall sjunka så att batterivakten i pannan säger stopp.

  14. #14

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Tack men om det vore elektriskt fel, vad skulle hjälpa att byta då tror du? Säkringen på kretskortet? Hela kretskortet? Dra kablar direkt från batteriet till kortet? Nu är de dragna från 230v omvandlaren/säkringshuset eller vad det heter. Får nog lämna in den men nu funkar ju iaf panna n igen på låg drift tills det blir tillräckligt med grader, innan funka den inte alls var lite olja i gasslangarna/kopplingarna så hjälpte nog att jag böt reduceringsventil o magnetventil

  15. #15
    Husbilskompis Nisse Östmans avatar
    Stad/Ort
    Vissefjärda

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Mad jag vill ha sagt är att det är viktigt att pannan får tillräckligt hög spänning från batteriet. Man mäter alltså spänningen på batteriet och sedan på pannan. Några tiondels volt i skillnad är tolerabelt men inte mer. Elektroniken i pannan har ett skydd som slår av pannan om spänningen blir för låg, dels för att skydda pannan och dels för att skydda batteriet. Batterier mår inte bra av att bli urladdade för mycket, dvs. att spänningen blir för låg.
    Att byta någontig "på känn" brukar oftast bara resultera i hål i plånboken utan påtaglig nytta.
    I ditt fall skulle jag köra igång pannan i ett läge där den går utan att slockna och mäta spänningen på batteriet och jämföra med spänningen på pannan. Är det mer än några tiondels volt i skillnad är det läge att följa ledningarna och kontrollera kopplingar och skarvar.
    Du har väl kopplat lös slangarna för utgående luft och provkört? Mycket damm och skit i ledningarna kan strula till det.

  16. #16

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Uppdatering, pannan slutade funka helt och hållet. Renoverade med rengöring, ny magnetventil, gasregulator, kretskort men endast varmvattnet fungerar. Smäller och låter oljud från pannan när den ska starta, om jag byter plats på spolarna till magnetventilen så går den på lägre effekt och då smäller den ej.
    Pannan funkar alltså enbart på varmvatten läge nu.
    Så jag koppla manuellt in el styrning till fläkten med hjälp av en PWM (Pulse Width Modulator) motor controller och en thermostat/temperatur switch som känner av rumstemperaturen.
    Drar kanske lite mer el bara och tar längre tid att värma vagnen men funkat riktigt bra ändå
    Bifogad fil 16759
    Senast redigerat av Jonathan Fjellving den 2019-05-15 klockan 17:09.

  17. #17

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Äntligen värme igen däremot inte det mest optimala, så ser gärna om ngn kan komma på vad det är för fel.. ös på med funderingar, tack!
    Bifogad fil 16760
    Senast redigerat av Jonathan Fjellving den 2019-05-19 klockan 19:46.

  18. #18
    Husbilskompis
    Stad/Ort
    Ulricehamn

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Öppnar den bägge magnetvetilerna till gasen? Annars blir det konstigt för den när bara en brännare går och luftflödet ökar

  19. #19

    0 Ej tillåtet!

    Sv: Trumatic C funkar ej på högdrift, slår ifrån och blinkar rött

    Vet inte, har ingen elmätare, men den öppnade och stängde direkt efter, det pös till i gasrgulatorn varje gång innan den skulle starta oc hfår röd lampa.

    Kan det va spolarna då som e trasiga?

    Men nu har jag lyckas koppla värme läges väljaren (sommar vinter lägen osv ) till thermostat temperatur switchen så den funkar precis likadant som original nu fast ja har manuellt styrning av fläkt o endast 2000w värme konstant.
    Klippte lila kabeln och då går pannan att stoppas/startas med den svarta kabeln som jag kopplade till temp switchen (svarta boxen med siffror uppe på bilden)
    Funkar kanoners nu! (Var tvungen o göra såhär för att koppla huvudströmkabeln via temp switchen utlöste rött ljus och pannan starta ej vid strömföring.
    IMG_20190604_011307114.jpg


Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •  

Om Husbilskompisar